Safe Mode should also disable (not load) userChrome.css/userContent.css/user.js

RESOLVED DUPLICATE of bug 333808

Status

()

RESOLVED DUPLICATE of bug 333808
12 years ago
10 years ago

People

(Reporter: u88484, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Was trying to help someone figure out a visual bug in an older version of Firefox earlier and asked the guy to restart in safe mode and with all extensions and themes disabled, the bug was still present. Long story short, the bug was with something in his userChrome.css file.  I think that the files listed in the suammy should not be loaded in safe mode in order to eliminate bugs in Firefox.
Dupe of bug 333808?
(Reporter)

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 333808 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.