Severe error in internal transaction code! ID is null or is from different calendar in deleteItem

RESOLVED INVALID

Status

Calendar
General
RESOLVED INVALID
12 years ago
11 years ago

People

(Reporter: Johannes Buchner, Unassigned)

Tracking

Trunk
x86
Windows XP

Details

(Reporter)

Description

12 years ago
Just looked in my Console and it says:

Error: Severe error in internal transaction code!
ID is null or is from different calendar in deleteItem
Please report this to the developers.

Source File: chrome://calendar/content/calendar-item-editing.js
Line: 297


Right after 

Error: this.bgbox has no properties
Source File: chrome://calendar/content/calendar-multiday-view.xml
Line: 582

Don't know if that's connected or what caused it, but it deserves some review?

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060821 Calendar/0.3a2+

Comment 1

12 years ago
Going to need some steps to reproduce here...

I'm guessing this was caused by the builds where the views didn't properly update for adding/modifying/deleting items.  Since that bug is fixed, I'd be surprised if this one was still relevant.
-> Nominating for marking INVALID because there are no steps to reproduce it.
No steps to reproduce (see comment #2) -> INVALID
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.