If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Days with events should be highlighted in minimonth

VERIFIED DUPLICATE of bug 264150

Status

Calendar
General
--
enhancement
VERIFIED DUPLICATE of bug 264150
11 years ago
11 years ago

People

(Reporter: Johannes Buchner, Unassigned)

Tracking

Trunk
x86
Windows XP

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060821 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060821 Minefield/3.0a1

When only browsing through the weeks in minimonth (especially lightning), I'd like to see which days have content and which don't. 

This could be by adding a light background color (gray/blue or the calendar color) or by changing the days number color. 

An easy but useful enhancement I'd say.

Reproducible: Always

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 264150 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.