Closed Bug 34972 Opened 20 years ago Closed 20 years ago

Middle mouse button doesn't open new window

Categories

(SeaMonkey :: General, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 6085

People

(Reporter: xpusostomos, Assigned: asa)

References

Details

On Unix, clicking a link with the middle mouse button
should open it in a new window.
*** Bug 34970 has been marked as a duplicate of this bug. ***
This was apparently fixed on 2000-03-13 for M15 Mozilla builds, not the
nb1b branch (or by extension NN6 PR1). See bug 6085, "[FEATURE][Webshell] 
Middle-click on link should load the link in new window"

Definitely works with the 2000-04-06-10-M15 build on Linux.

chris@tech.com.au, please consider using the Bugzilla helper to file
bug reports -- http://www.mozilla.org/quality/help/bug-form.html -- and
in any case please follow the bug writing guidelines, at 
http://www.mozilla.org/quality/bug-writing-guidelines.html 
In particular, it is always necessary to know the build ID for the browser
in which the problem was noted.

If you were unable to use the middle mouse button to open a link in a new 
window with *today's* nightly binary, please add a comment to bug 6085,
making sure to mention the build ID.


*** This bug has been marked as a duplicate of 6085 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verifying as a duplicate. they're the same bug.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.