Closed Bug 349745 Opened 13 years ago Closed 13 years ago

Increase discoverability of "safe mode"

Categories

(Firefox :: General, enhancement)

enhancement
Not set

Tracking

()

VERIFIED DUPLICATE of bug 347680

People

(Reporter: me, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060822 BonEcho/2.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060822 BonEcho/2.0b2

Safe mode is really hard for the "average user" to understand, or even find.  When restoring from a crash, Firefox should make some mention of "safe mode" in the dialog about restoring the session.  Something like this:

If you are continually experiencing problems, Firefox "safe mode" may help you diagnose the problem.  If you don't experience the problem in "safe mode", then you may have a corrupted profile or a faulty add-on (extensions/themes).

Reproducible: Always

*** This bug has been marked as a duplicate of 347680 ***
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
I think this bug should perhaps be reopened because Bug 347680 is simply about adding a checkbox to the dialog; This bug has a much wider scope and is about educating the user about Safe Mode.
You need to log in before you can comment on or make changes to this bug.