Wrong sort order when sorting articles by size

VERIFIED DUPLICATE of bug 19906

Status

P3
minor
VERIFIED DUPLICATE of bug 19906
19 years ago
14 years ago

People

(Reporter: ml, Assigned: selmer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using build 2000040616 on a SuSe 6.3.

Sorting news articles by size uses the size field as a string instead of a
numeric value. I.e. '100KB' is displayed before '9KB'.

Comment 1

19 years ago
We already have an open bug on this.

Comment 2

19 years ago
Found the other bug.

*** This bug has been marked as a duplicate of 19906 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
thanks.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.