Closed Bug 349772 Opened 15 years ago Closed 15 years ago

Erractic scroll function on printer model selection windows, blue scroll bar does not work

Categories

(Camino Graveyard :: Page Layout, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 187435

People

(Reporter: philipr, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060613 Camino/1.0.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060613 Camino/1.0.2

This site page functions well with Firefox and Safari

Reproducible: Always

Actual Results:  
Erractic opening page behaviour, scroll bars flash and change size/location.


Mac X 10.4.7 Camino 1.0.2
Firefox actually does have scrollbar issues here; this appears to be a more-strange-than usual instance of bug 187435.  It looks like it's a bunch of divs stacked on top of eachother, only one of which is visible at any time, but because of that bug a specific one of the div's scrollbars is always topmost.  There's always one printer selection for which the scrollbars work.

*** This bug has been marked as a duplicate of 187435 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.