Closed Bug 349792 Opened 15 years ago Closed 15 years ago

Firefox crashes after playing java Yahoo games.

Categories

(Firefox :: General, defect)

x86
Other
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 275783

People

(Reporter: garyedwardjohnston, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

I am running XP 64 bit and firefox does not close after playing the Yahoo java card games.

I stop the firefox*32 process then restart Firefox to continue browsing.

Reproducible: Always

Steps to Reproduce:
1.  Simply play any java Yahoo game
2.  Stop playing and close all windows
3.  Try to open firefox again

Actual Results:  
Firefox will not start because it says it is already running, but no firefox windows are open.

Expected Results:  
Firefox should open.

I am running a Sempron 3000 which is a 64 bit processor.  I know that there are still bugs regarding 32 bit vs 64 bit processing but this is very strange.

*** This bug has been marked as a duplicate of 275783 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.