bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Flash does not work in certain website

RESOLVED DUPLICATE of bug 349405

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 349405
12 years ago
12 years ago

People

(Reporter: Scott, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Flash will not load in firefox on www.vikings.com

Reproducible: Always

*** This bug has been marked as a duplicate of 349405 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Summary: Flash does not work in certain websites → Flash does not work in certain website
You need to log in before you can comment on or make changes to this bug.