AOL Video rejects Camino (probably other non-Firefox browsers)

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
12 years ago
3 years ago

People

(Reporter: Chris Lawson (gone), Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
AOL video rejects Camino (and probably other browsers without Firefox in the U-A string).

AOL video should sniff for Gecko, not for a user-agent string.

Do we have any contacts at AOL we can lean on?
Blocks: 334967
This works the same for me, either as Firefox or sniffing as Camino. Can anyone reproduce the problem?

De-linking from bug 334967 meantime.

Gerv
(Reporter)

Comment 2

11 years ago
Yeah, sometime in the last year, this seems to have been fixed, because it definitely didn't work when I filed it.

Leaving the dependency in place for historical purposes.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.