The latest build on NetBSD does not work at all

VERIFIED WORKSFORME

Status

P3
major
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: laroth, Assigned: chofmann)

Tracking

Trunk
x86
NetBSD

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (X11; I; NetBSD 1.3I i386)
BuildID:    latest build

Something changed because I was able to do the build a month ago.
Here are the error messages.  It looks like csh stuff not working on
bash but did not have time to look at it real close.
algolite$ mozilla>> make 
"./config/autoconf.mk", line 178: Need an operator
"./config/autoconf.mk", line 182: Need an operator
"./config/autoconf.mk", line 186: Need an operator
"./config/autoconf.mk", line 188: Need an operator
"./config/autoconf.mk", line 192: Need an operator
"./config/autoconf.mk", line 196: Need an operator
"./config/autoconf.mk", line 198: Need an operator
"./config/autoconf.mk", line 202: Need an operator
"./config/autoconf.mk", line 206: Need an operator
"./config/autoconf.mk", line 217: Need an operator
"./config/autoconf.mk", line 228: Need an operator
"Makefile", line 32: Need an operator
"Makefile", line 34: Need an operator
"Makefile", line 36: Need an operator
"Makefile", line 41: Need an operator
"Makefile", line 43: Need an operator
"Makefile", line 45: Need an operator
"Makefile", line 48: Need an operator
"Makefile", line 51: Need an operator
"Makefile", line 52: Need an operator
"Makefile", line 55: Need an operator
"Makefile", line 57: Need an operator
"Makefile", line 61: Need an operator
"Makefile", line 63: Need an operator
"Makefile", line 65: Need an operator
"Makefile", line 67: Need an operator
"Makefile", line 101: Need an operator
"Makefile", line 103: Need an operator
"Makefile", line 105: Need an operator
"Makefile", line 107: Need an operator
"Makefile", line 111: Need an operator


Reproducible: Always
Steps to Reproduce:
1. Get access to netbsd
2. attempt to make the product.
3.

Actual Results:  See description		

Expected Results:  The product should compile successfully as it did a month
ago.
laroth@fundsxpress.com - are you still seeing this problem with recent builds of 
Mozilla?

Gerv

Comment 2

19 years ago
updating component.  component other if for Tracking bugs.  Resolving 
worksforme.  Reporter, if you still see this with current builds please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Component: other → Browser-General
Resolution: --- → WORKSFORME

Comment 3

19 years ago
Marking Verified.  It has been some time since bug submitted.  Please try latest 
mozilla code.
Status: RESOLVED → VERIFIED

Comment 4

18 years ago
Setting OS field.
OS: other → NetBSD
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.