Status

()

Core
Layout: Tables
P3
normal
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: Christine Hunt, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Using Netscape 6 beta on Windows NT.

Nested tables do not always top align properly.  Look throughout the site at 
the navigation.  Sometimes it top aligns and sometimes it dosen't.

Comment 1

18 years ago
*** Bug 34991 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
I don't see any misaligned tables on this site using Linux build 2000.04.09.09.
Could you specify the URLs where you think tables are being misaligned
improperly, and which tables those are?  

Also, it would be good if you could download a current nightly build of Mozilla
from http://www.mozilla.org/binaries.html to test with.  Bugs in Netscape
commercial products should be reported at
http://home.netscape.com/browsers/6/feedback/index.html

Comment 3

18 years ago
worksforme on win98 and m16 (2000041808)

please reopen if you see it with a current m16 nightly or the m15 release
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
Adding 'verifyme' keyword
Keywords: verifyme

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
Works for me:
Platform: PC
OS: Windows 98
Mozilla Build: 2000101014 M18 Trunk Build

Marking as Verified.

Updated

10 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.