Login Information not seen at amsouth.com (regression)

RESOLVED DUPLICATE of bug 349695

Status

()

Core
Layout
--
major
RESOLVED DUPLICATE of bug 349695
12 years ago
12 years ago

People

(Reporter: John Johnston, Unassigned)

Tracking

({regression})

1.8 Branch
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060823 BonEcho/2.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060818 BonEcho/2.0b2 ID:2006081803

The username and password are not visible at http://www.amsouth.com in this build. The 8/17/2006 build shows the username and password fields. They should show up on the top right side of the page under the "About AmSouth" link. This is reproducible for both WinXP and Mac OSX.

Reproducible: Always

Steps to Reproduce:
1. Download 8/17 build
2. Goto www.amsouth.com - you can see the username and password fields
3. Download 8/18 build
4. Go back to www.amsouth.com and the username and password fields are gone
(Reporter)

Updated

12 years ago
Version: unspecified → 2.0 Branch
Regression between 1.8.1b1_2006081703 and 1.8.1b1_2006081709.
Version: 2.0 Branch → unspecified
Bug 348455 and bug 348729 are the ones in that range.
When it worked, the first table in the <table height="100%"><form><table> was getting 0px, and now it's getting the height of the viewport.

(URL field's the iframe that loads in www.amsouth.com)
Severity: normal → major
Component: General → Layout
Keywords: regression
Product: Firefox → Core
QA Contact: general → layout
Version: unspecified → 1.8 Branch

*** This bug has been marked as a duplicate of 349695 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.