upper left pixels of the scrollbutton-down button are white during animate (instead of transparent)

RESOLVED DUPLICATE of bug 350687

Status

()

RESOLVED DUPLICATE of bug 350687
12 years ago
12 years ago

People

(Reporter: moco, Assigned: jgoldman)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Fx2 theme change])

Attachments

(1 attachment)

upper left pixels of the scrollbutton-down button are white during animate (instead of transparent)

It appears that the three upper left pixels in http://lxr.mozilla.org/mozilla1.8/source/toolkit/themes/winstripe/global/icons/tab-arrow-end-bkgnd-animate.png are white, when they need to be transparent.

see the attached screen shot of the overflow animation (with opacity at 1.0) that exhibits the problem.

to fix this, I'll need a version of this image.

We may need a new version of this image, too: http://lxr.mozilla.org/mozilla1.8/source/toolkit/themes/winstripe/global/icons/tab-arrow-start-bkgnd-animate.png

(it is possible that at some point after jay made these but before they were checked in, I edited them win mspaint.exe and messed up the transparency.  my apologies, if that is what happened here.)
Created attachment 235172 [details]
screen shot of the problem
> We may need a new version of this image, too:
> tab-arrow-start-bkgnd-animate.png

i have confirmed that we need a new version of that image, too.

(and, that pinstripe does not have problem.)

asking for blocking, as we have been asking for almost all "[Fx2 theme change]" bugs.
Flags: blocking-firefox2?
Whiteboard: [Fx2 theme change]
Flags: blocking-firefox2? → blocking-firefox2+
Should be fixed by bug 350687

*** This bug has been marked as a duplicate of 350687 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Flags: blocking-firefox2+
You need to log in before you can comment on or make changes to this bug.