If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

ASSERTION: getElementById(""), fix caller?: '!aId.IsEmpty()', file nsXULDocument.cpp, line 1598

RESOLVED DUPLICATE of bug 346757

Status

()

Firefox
Menus
--
minor
RESOLVED DUPLICATE of bug 346757
11 years ago
11 years ago

People

(Reporter: mats, Unassigned)

Tracking

({assertion})

Trunk
x86
Linux
assertion
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
STEPS TO REPRODUCE
1. Start a Firefox debug build
2. Open the View->Toolbars menu (View->Show/Hide menu for SeaMonkey)

ACTUAL RESULT
ASSERTION: getElementById(""), fix caller?: '!aId.IsEmpty()', file nsXULDocument.cpp, line 1598

PLATFORMS AND BUILDS TESTED
Bug occurs in Firefox trunk on Linux
Bug occurs in SeaMonkey trunk on Linux

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 346757 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.