doubleclick on category should open edit category dialog

VERIFIED DUPLICATE of bug 389164

Status

--
enhancement
VERIFIED DUPLICATE of bug 389164
12 years ago
11 years ago

People

(Reporter: damian.publicemail, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060823 Calendar/0.3a2+

Right now to modify category you have to select category and press edit button under categories list.
It is nice if you can use doubleclick to open existing category - like for tasks and events

Reproducible: Always

Steps to Reproduce:
1. goto tools -> options -> category
2. doubleclick on any category
Actual Results:  
nothing

Expected Results:  
edit category dialog should be opened

it so easy to change it and so comfortable to use
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 389164
(Reporter)

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.