OPTION dynamically created during document load appears twice

VERIFIED DUPLICATE of bug 33515

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED DUPLICATE of bug 33515
18 years ago
18 years ago

People

(Reporter: myk, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Overview Description:

In a SELECT menu created by JavaScript DOM methods while the document is being
loaded, the first OPTION in the menu reappears at the end of the menu in
addition to its proper place at the beginning.

This is the third of a trio of bugs filed on the same test case code.  The first
two bugs are bug 34893 and bug 34902.  The test case will be attached shortly.

Actual Results:

the first option appears twice

Expected Results:

the first option appears once

Build Date & Platform Bug Found:

Linux 2000-04-06-10

Additional Builds and Platforms Tested On:

Linux 2000-03-27-11: does the same thing
(Reporter)

Comment 1

18 years ago
Created attachment 7338 [details]
test case
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 33515 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Updating QA contact.
QA Contact: ckritzer → bsharma

Comment 4

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.