[winstripe] clicking on a disabled back / fwd button "activates" the drop down

RESOLVED DUPLICATE of bug 348319

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 348319
12 years ago
12 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

[winstripe] clicking on a disabled back / fwd button "activates" the drop down

let me attach a screen shot.

note, pinstripe does not seem to have this problem.
Created attachment 235311 [details]
screen shot of the bug

*** This bug has been marked as a duplicate of 348319 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.