Large attachment forwarding does not send

RESOLVED INCOMPLETE

Status

Thunderbird
General
RESOLVED INCOMPLETE
12 years ago
9 years ago

People

(Reporter: Chuck Gunderson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2008-10-09)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

I just installed Thunderbird and tried to forward an email with a large attachment (mpe). After several minutes of what seemed to be sending a message popped up that it was not sent because of server. I can send with Outlook Express but Thunderbird seems to "time out". Smaller emails forwarded with small attachments or none send fine.

Reproducible: Always

Comment 1

12 years ago
my guess is you have a virus checker getting in the way and making it look like the smtp server has timed out. Under tools | options | advanced | general you can increase the timeout, which will help if the virus checker is just slowing things down enormously, but not if the virus checker is just blocking completely.

Updated

10 years ago
Assignee: mscott → nobody
Reporter, does the issue still occur in the latest supported 2.0.0.x / Shredder trunk nightlies?

(1.5.0.x is now end-of-life and the latest supported 2.0.0.x is 2.0.0.17)
Whiteboard: closeme 2008-10-09
RESO INCO per lack of response to last question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.