Firefox stops saving images and other files after some time installed,

RESOLVED WORKSFORME

Status

()

Toolkit
Downloads API
--
critical
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: rafaelwow, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

After some months using Firefox, it just stoped saving anything. If I try to save a picture, an html, it shows the options to choose where to save, I click on the save button,  and the file doesn´t come. Nothing appears on the download screen, and even after a reinstall the problems doesn´t solve. Kinda look as if the hole computer is read only for Firefox. Only if I format the machine and reinstall, the Firefox happens to save anything again.

I put critical, because I can´t save pics, files texts or anything from the internet. Thanks for your attention.

Reproducible: Always
Do you see any js errors in the js console coming up when that happens?
Do you have any extensions installed that could interfere?
(Reporter)

Comment 2

12 years ago
I solved the problem today, but I didn´t found the real reason that causes it. Different from the other times, I deleted the content of my profile data on the winXP, using the followings of http://www.mozilla.org/support/firefox/profile. I went to the App data and deleted the mozila folder. The real order of what I did was uninstall Firefox, delete the folder and re-install it. Now I can save images, files and htmls again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Ok, I guess this is then WORKSFORME.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.