Aggregate feeds in containing folder

RESOLVED DUPLICATE of bug 271972

Status

MailNews Core
Feed Reader
--
enhancement
RESOLVED DUPLICATE of bug 271972
12 years ago
9 years ago

People

(Reporter: gidyn, Assigned: Scott MacGregor)

Tracking

1.8 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

If a folder contains multiple feeds, then selecting a folder should show all items in the descending feeds in the list pane.

Reproducible: Always
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 271972

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
Version: 2.0 → 1.8 Branch
You need to log in before you can comment on or make changes to this bug.