If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Got abnormal Alert from migrated IMAP Mail account

VERIFIED WORKSFORME

Status

MailNews Core
Backend
P3
critical
VERIFIED WORKSFORME
18 years ago
9 years ago

People

(Reporter: Karen Huang, Assigned: jefft)

Tracking

({regression})

Trunk
x86
Linux
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2+]dogfood)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Build: 04-07-08-M15 Linux commercial build

Got an abnormal Alert from migrated IMAP Mail account.

Setup info:
Remove ./mozilla directory yesterday for getting latest migrated profiles.

1) Used -installer, -priflemanager or -mail parameter to gring up application.
2) Login to an migrated IMAP Mail account.
3) Actual Results: Tried to get message from this migrated IMAP Mail account, 
The bottom status bar keep displaying " Checking mail server capabilities.... 
and hung until select exit and Got an abnormal Alert: "This mail server is not 
an IMAP4 mail server" ( I used this 4.x IMAP mail account for a while, I am sure 
that is an IMAP mail account in 4.x, don't know why it displaying this abnormal 
Alert when trying to migrate from 4.x to netscape6!!)
(Reporter)

Comment 1

18 years ago
Problem did not occur on IMAP new profile....
(Reporter)

Comment 2

18 years ago
Adding regression & Beta2 on the keywords.
Keywords: beta2, regression

Comment 3

18 years ago
Can you try migrating another account and then seeing what happens?
(Reporter)

Comment 4

18 years ago
Yes. I tried that, after the second IMAP migrated mail account will be 
fine.....I can login & acess from the second migrated IMAP mail account.
But I went back to the first IMAP mail account again...I still cannot login to 
the first migrated IMAP mail account.....the symptom is keeping the same....
Updating the summary for specify this is only occurred on the first migrated 
IMAP mail account.
Summary: Got unnormal Alert from migrated IMAP Mail account → Got unnormal Alert from the first migrated IMAP Mail account
(Reporter)

Updated

18 years ago
QA Contact: lchiang → huang

Comment 5

18 years ago
Scott, this looks like you or David.  Please reassign as necessary.  Thx.
Assignee: selmer → mscott

Comment 6

18 years ago
Karen, can you post the account setup preferences for the account that is giving
you the problems?
I'd like to see what the server prefs are for it...Thanks.
Status: NEW → ASSIGNED
Target Milestone: --- → M16
(Reporter)

Comment 7

18 years ago
Server Type: IMAP Mail Server
Server Name: nsmail-5
User Name: qatest30
"Checked" Check for new mail every 1 minutes 
"Checked" Automatically download any new messages
Delete messgae set to: "Move to the trash folder"
"Checked" Cleanup ("Expunge") Inbox on Exit.
	

Comment 8

18 years ago
Thanks Karen, can you actually post the raw mail server prefs in your prefs.js
file for that account too? They will be of the form:

user_pref("mail.server.server1.admin_url",
"http://mscott@dredd.mcom.com:4444/bin/user/admin/bin/enduser");
user_pref("mail.server.server1.capability", 31551);
user_pref("mail.server.server1.check_time", 10);
user_pref("mail.server.server1.cleanup_inbox_on_exit", true);
user_pref("mail.server.server1.delete_model", 1);
user_pref("mail.server.server1.directory", "C:\\Program
Files\\NETSCAPE\\Users50\\mscott\\ImapMail\\dredd");
user_pref("mail.server.server1.dual_use_folders", true);
user_pref("mail.server.server1.hostname", "dredd");
user_pref("mail.server.server1.max_cached_connections", 5);
user_pref("mail.server.server1.namespace.other_users", "\"Shared Folders/User/\"");
user_pref("mail.server.server1.namespace.personal", "\"\"");
user_pref("mail.server.server1.server_sub_directory", "");
user_pref("mail.server.server1.timeout", 29);
user_pref("mail.server.server1.type", "imap");
user_pref("mail.server.server1.userName", "mscott");
user_pref("mail.server.server1.using_subscription", true);

Also, can you post an imap log for your session too if you have time? thanks...
(Reporter)

Comment 9

18 years ago
Created attachment 7493 [details]
Attached the prefs.js file here
(Reporter)

Comment 10

18 years ago
Scott, Sorry -- I didn't catch the IMAP log at that time.... and I didn't try
this again on today's build since I am working on setting news server....I will
try to catch that tomorrow......
(Reporter)

Comment 11

18 years ago
I am still getting the same error for today's Linux build 04-12-12-M15
commercial build:

I catch the IMAP log, I will attach as following:
(Reporter)

Comment 12

18 years ago
Scott, I am still getting software error for attaching the IMAP log file.
I already sent the IMAP log to you by email.

Comment 13

18 years ago
Not beta2 stopper.  Marking M18.
Target Milestone: M16 → M18

Updated

18 years ago
Keywords: nsbeta2

Comment 14

18 years ago
Putting on [nsbeta2+] radar.
Keywords: beta2
Whiteboard: [nsbeta2+]
(Reporter)

Comment 15

18 years ago
I think I am hittingg this problem for NMS3.5 IMAP server, too.
I got an Alert: refuse connection from the server......
(Reporter)

Comment 16

18 years ago
Still having problem on today's Linux migrated profile for IMAP mail account:
After I click the OK from that abnormal Alert, I check the console
information...I put the console information here (please notice the final few
lines):

----------------------------------------------------------------------------
[khuang@h-208-12-40-169 package]$ ./netscape -installer
.//run-mozilla.sh ./mozilla-bin -installer
++ basename .//run-mozilla.sh
+ cmdname=run-mozilla.sh
+ MOZ_APPRUNNER_NAME=apprunner
+ MOZ_VIEWER_NAME=viewer
+ MOZ_DIST_BIN=
+ MOZ_PROGRAM=
+ moz_debug=0
+ moz_debugger=
+ [ 2 -gt 0 ]
+ break
+ [ 2 -gt 0 ]
+ MOZ_PROGRAM=./mozilla-bin
+ shift
+ [ -z ./mozilla-bin ]
+ [ -f Makefile.in ]
+ [ -d components -a -d res ]
++ pwd
+ MOZ_DIST_BIN=/home/khuang/seamonkey/package
+ [ -z /home/khuang/seamonkey/package ]
+ [ ! -d /home/khuang/seamonkey/package ]
+ [ ! -x ./mozilla-bin ]
+ MOZILLA_FIVE_HOME=/home/khuang/seamonkey/package
+ COOL_HOME=/home/khuang/seamonkey/package/Cool
+ [ -n  ]
+ LD_LIBRARY_PATH=/home/khuang/seamonkey/package:/home/khuang/seamonkey/package/
Cool
+ [ -n  ]
+ LIBPATH=/home/khuang/seamonkey/package:/home/khuang/seamonkey/package/Cool
+ [ -n  ]
+ SHLIB_PATH=/home/khuang/seamonkey/package:/home/khuang/seamonkey/package/Cool+
XPCS_HOME=/home/khuang/seamonkey/package/Cool
+ echo MOZILLA_FIVE_HOME=/home/khuang/seamonkey/package
MOZILLA_FIVE_HOME=/home/khuang/seamonkey/package
+ echo   LD_LIBRARY_PATH=/home/khuang/seamonkey/package:/home/khuang/seamonkey/p
ackage/Cool
  LD_LIBRARY_PATH=/home/khuang/seamonkey/package:/home/khuang/seamonkey/package/
Cool
+ echo           LIBPATH=/home/khuang/seamonkey/package:/home/khuang/seamonkey/p
ackage/Cool
          LIBPATH=/home/khuang/seamonkey/package:/home/khuang/seamonkey/package/
Cool
+ echo        SHLIB_PATH=/home/khuang/seamonkey/package:/home/khuang/seamonkey/p
ackage/Cool
       SHLIB_PATH=/home/khuang/seamonkey/package:/home/khuang/seamonkey/package/
Cool
+ echo       XPCS_HOME=/home/khuang/seamonkey/package/Cool
      XPCS_HOME=/home/khuang/seamonkey/package/Cool
+ echo       MOZ_PROGRAM=./mozilla-bin
      MOZ_PROGRAM=./mozilla-bin
+ echo       MOZ_TOOLKIT=
      MOZ_TOOLKIT=
+ echo         moz_debug=0
        moz_debug=0
+ echo      moz_debugger=
     moz_debugger=
+ export MOZILLA_FIVE_HOME LD_LIBRARY_PATH XPCS_HOME LIBPATH SHLIB_PATH
+ [ 0 = 1 ]
+ moz_run_program -installer
+ prog=./mozilla-bin
+ [ ! -x ./mozilla-bin ]
++ which md5sum
+ crc_prog=/usr/bin/md5sum
+ [ -x /usr/bin/md5sum ]
+ DEBUG_CORE_FILES=1
+ [ 1 ]
+ crc_old=
+ [ -f core ]
+ ./mozilla-bin -installer
RegSelf Unicode to Big5 converter complete
RegSelf Unicode to x-x-big5 converter complete
RegSelf Big5 to Unicode converter complete
*** QfaServices is being registered
-*- filepicker: registering (all right -- a JavaScript module!)
JS Component Loader: WARNING /home/khuang/seamonkey/package/components/nsSample.
js:26
                     deprecated getter usage
JS Component Loader: WARNING /home/khuang/seamonkey/package/components/nsSample.
js:27
                     deprecated setter usage
*** Deferring registration of sample JS components
registerSelf for remoteControl
-*- sidebar: registering (all right -- a JavaScript module!)
*** Registering sample JS components
nNCL: registering deferred (0)
nNCL: registering deferred (0)
Profile Manager : Profile Wizard and Manager activites : Begin
Profile Manager : Command Line Options : Begin
Profile Manager : Command Line Options : End
WEBSHELL+ = 1
Move window by 511.5,383.5
start with profile: msg41_qt30
ProfileManager : StartApprunner
profileName passed in: msg41_qt30ProfileManager : GetProfileDir
ProfileManager : GetProfileDir
~nsProfile
we have an event stuck -- removing it.
WEBSHELL- = 0
Profile Manager : Profile Wizard and Manager activites : End
WEBSHELL+ = 1
 I am inside the initialize
 Hey : You are in QFA Startup
(QFA)Talkback loaded Ok.
WEBSHELL+ = 2
assuming d&d is off for Personal Toolbar
Inside netscape.xul overlay...
WEBSHELL+ = 3
****Gfx Scrollbar Special case hit!!*****
Setting content window
in SetSecurityButton
Document: Done (1.501 secs)
Error loading URL http://home.netscape.com/
WEBSHELL+ = 4
Document: Done (5.637 secs)
Document http://home.netscape.com/ loaded successfully
we don't handle eBorderStyle_close yet... please fix me
WEBSHELL+ = 5
WEBSHELL+ = 6
prefillAccount = null
start message pane with: http://messenger.netscape.com/bookmark/4_7/messengersta
rt.html
In sortColumn
SetupCommandUpdateHandlers
 WEBSHELL+ = 7
in showthreads
imap://qatest30@nsmail-5/Inbox                                                                                                                                                      
In ChangeFolderByURI

OnUnload from XUL
Clean up ...
WEBSHELL- = 6
WEBSHELL+ = 7
WEBSHELL+ = 8
WEBSHELL+ = 9
commonDialogOnLoad
Move window by 0,20
screen x -1screen y -1
WEBSHELL- = 8
WEBSHELL- = 7
WEBSHELL- = 6
WEBSHELL- = 5
WEBSHELL- = 4
we have an event stuck -- removing it.
Hey : You are in QFA Shutdown 
-------------------------------------------------------------------------------       
                                                                                                                                         
                                                                                                                                                                                                                                          

                                              

                          
                                                                                                                                                            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                             
                                                                              
(Reporter)

Comment 17

18 years ago
I will make this bug for dogfood since this problem come back again for today's 
Linux build. It didn't occur on yesterday's build.....this bug impact for daily 
using for Linux buld. Marking as dogfood!!
Whiteboard: [nsbeta2+] → [nsbeta2+]dogfood
(Reporter)

Comment 18

18 years ago
This bug even impact smoke test.(Fenella saw this problem, too)
And I found out if you didn't remove the ./mozilla directory, problem is still 
occurring on today's Linux build.
(Reporter)

Comment 19

18 years ago
Updating the summary since this is occurring on the migrated profiles, no matter
you remove the .mozilla directory or not.....
Summary: Got unnormal Alert from the first migrated IMAP Mail account → Got abnormal Alert from migrated IMAP Mail account
(Reporter)

Comment 20

18 years ago
3076[8e55ef0]: nsmail-5:NA:CreateNewLineFromSocket: * OK tintin.mcom.com IMAP4
service (Netscape Messaging Server 4.15 Patch 1 (built Mar 15 2000))
3076[8e55ef0]: nsmail-5:NA:SendData: 1 capability
3076[8e55ef0]: nsmail-5:NA:CreateNewLineFromSocket: (null)
ILITY IMAP4 IMAP4rev1 ACL QUOTA LITERAL+ NAMESPACE UIDPLUS LANGUAGE STARTTLS
XSENDER X-NETSCAPE XSERVERINFO AUTH=PLAIN AUTH=LOGIN
6151[93e4c58]: nsmail-5:NA:CreateNewLineFromSocket: 1 OK Completed
6151[93e4c58]: nsmail-5:NA:SendData: 2 authenticate plain
6151[93e4c58]: nsmail-5:NA:CreateNewLineFromSocket: + 
6151[93e4c58]: nsmail-5:NA:SendData: AHFhdGVzdDMwAE5lIXNjLXBl
6151[93e4c58]: nsmail-5:NA:CreateNewLineFromSocket: 2 OK User logged in (no
protection)
6151[93e4c58]: nsmail-5:A:SendData: 3 XSERVERINFO MANAGEACCOUNTURL
MANAGELISTSURL MANAGEFILTERSURL
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * XSERVERINFO
MANAGEACCOUNTURL {63}
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket:
http://qatest30@tintin.mcom.com:9999/bin/user/admin/bin/enduser MANAGELISTSURL
NIL MANAGEFILTERSURL NIL
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: 3 OK Completed
6151[93e4c58]: nsmail-5:A:SendData: 4 namespace
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * NAMESPACE (("" "/"))
(("Shared Folders/User/" "/")) NIL
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: 4 OK Completed
6151[93e4c58]: nsmail-5:A:SendData: 5 lsub "" "*"
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
{1}
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: "
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/" -
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
30_test
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/" :
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
:/-
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
{8}
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: <\.....\
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
Activity
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
Activity/activity_sub
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
Drafts
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
Jeff2
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
Jeff2/Jeff2_2
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
Jeff3
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
Jeff3/Jeff3_1a
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
Jeff3/Jeff3_1a/Jeff3_1_1aa
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
Jeff3/Jeff3_1a/Jeff3_1_1aa/Jeff3_1_1aa_1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
Sent
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
Trash
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
Trash/ffff
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
Trash/karen
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
Trash/y2k
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
Trash/y2k_1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
Trash/y2k_1_1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/" a.b
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
a.b/a.b
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
{3}
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: a\b
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
a~b
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/" b<c
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
{5}
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: b<c/"
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
b<c/a/b
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
{3}
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: b\c
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
bbb/ccc
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
betafolder1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
betafolder1/betafolder11
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
betafolder1/betafolder11/betafolder111
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
{3}
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: c"d
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
david/jeff
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
{3}
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: e\f
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
eee/ffff
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
f1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
f5
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
f_protocol/b_only
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
fd_3
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
fd_3/f3_2
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
fd_3/f3_3
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
fimap_f1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
fimap_f1/fimap_f1_1a
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
fimap_f1/fimap_f1_1a/fimap_f1_f1_f1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
fimap_f1/fimap_f2
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
fimap_f1/fimap_f3
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
fimap_f1/fimap_f3/fimap_f3_1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
fimap_f1/fimap_f3/fimap_f3_1/fimap_f3_1_1a
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
fimap_f1/fimap_f3/fimap_f3_1/fimap_f3_1_1a/fimap_f3_1_1a_1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
"folder _t1"
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
"folder _t1/folder_t1_2_1"
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
"folder _t1/folder_t1_2_1/folder_t1_1_1_1"
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
folder12345
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
folder14a
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
folder14a/folder142
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
"folder14a/folder142/forder 1411"
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
folder_5_3
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
folder_5_3/folder_5_3
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
folder_5_3/folder_5_3/folder_5_3_3
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
folder_msgf4
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
folder_msgf5
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
folder_only
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
{6}
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: in\out
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
jeff
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
jeff/j_1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
jeff/j_1/t2
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
looktest
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
looktest/looktest1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
looktest/looktest1/looktest2
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
lunch
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
m/n
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
msg_f1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
msg_f1/foldert
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
msg_f1/msg_f11
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
msg_f1/msg_f11/msg_f112
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
msg_f1/msg_f11/msg_f112/msg_f1111
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
msg_f1/msg_f11/msg_f112/msg_f1111/msg_f11111
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
msg_f10
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
msg_f10/msg_f101
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
msg_f11
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
msg_f11/123
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
msg_f11/msg_f11a_1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
msg_f11/msg_f11a_1/msg_f11_1_1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
msg_f12
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
msg_f13
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
msg_f13/msg_f13_3
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
msg_f13/msg_f13_3/msg_f13_1_1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
msg_f14
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
msg_f15
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
msg_f15/msg_f15_1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
msg_f15/msg_f15_1/msg_f15_2
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
msg_f2
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
msg_f2/msg_f21
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
msg_f2/msg_f21/msg_f211
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
msg_f4
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
msg_f4/msg_f42
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
msg_f6
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
msg_f6/msg_f61
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
msg_f7
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
msg_f7/msg_f71
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
msg_f7/msg_f71/msg_f711
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
msg_f8
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
msg_f8/msg_f81
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
msg_f8/msg_f81/msg_f811
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
msg_f9
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
msg_f9/msg_f9_1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
nice_nice
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
nice_nice/nice1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
nsx
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
o/p
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
{6}
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: out\in
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
parent1/parent1_1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
parent1/parent21
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
parent1/parent21/Jeff1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
parent1/parent31
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
parent1/test2_f3
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
qatest30_1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
spam
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
susan/tom
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
test0428
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
test04288_3
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
test0428_1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
test0428_4
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
test2_f2
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
test_f1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
test_f10
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
test_f13
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
test_f4
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
test_f4/test_f4_1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
test_f4/test_f4_1/test_f4_1_1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
test_f4/test_f4_1/test_f4_1_1/test_f4_1_1_1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
test_f5
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
test_f5/test_f5_1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
test_f5/test_f5_b
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
test_f5/test_f5_b/test_f5_a_a
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
test_f5/test_f5_b/test_f5_a_a/test_f5_a_a_a
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
test_f5_1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
test_f6
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
test_f6/test_f6_1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
test_f6/test_f6_1/test_f6_1_1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
test_f9
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
test_f9/test91
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
test_f9/test91/test_911
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
testagain1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
tiffany
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasChildren) "/"
tiffany/tiffany1
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
tiffany/tiffany1/tiffany2
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LSUB (\HasNoChildren) "/"
y/z
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: 5 OK Completed
6151[93e4c58]: nsmail-5:A:SendData: 6 lsub "" "Shared Folders/User/*"
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: 6 OK Completed
6151[93e4c58]: nsmail-5:A:SendData: 7 list "" "INBOX"
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * LIST (\NoInferiors) "/"
INBOX
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: 7 OK Completed
7176[941fc50]: nsmail-5:NA:CreateNewLineFromSocket: * OK tintin.mcom.com IMAP4
service (Netscape Messaging Server 4.15 Patch 1 (built Mar 15 2000))
7176[941fc50]: nsmail-5:NA:SendData: 1 authenticate plain
8201[946c4f0]: nsmail-5:NA:CreateNewLineFromSocket: * OK tintin.mcom.com IMAP4
service (Netscape Messaging Server 4.15 Patch 1 (built Mar 15 2000))
8201[946c4f0]: nsmail-5:NA:SendData: 1 authenticate plain
9226[94b2750]: nsmail-5:NA:CreateNewLineFromSocket: * OK tintin.mcom.com IMAP4
service (Netscape Messaging Server 4.15 Patch 1 (built Mar 15 2000))
9226[94b2750]: nsmail-5:NA:SendData: 1 authenticate plain
10251[9423ed0]: nsmail-5:NA:CreateNewLineFromSocket: * OK tintin.mcom.com IMAP4
service (Netscape Messaging Server 4.15 Patch 1 (built Mar 15 2000))
10251[9423ed0]: nsmail-5:NA:SendData: 1 authenticate plain
6151[93e4c58]: nsmail-5:A:SendData: 8 append "Sent" (\Seen) {879+}
6151[93e4c58]: nsmail-5:A:SendData: Message-ID: <3912FFC7.4060105@netscape.com>
Date: Fri, 05 May 2000 10:07:19 -0700
From: qatest30 <qatest30@netscape.com>
User-Agent: Mozilla/5.0 (X11; U; Linu
6151[93e4c58]: nsmail-5:A:SendData: 
7176[941fc50]: nsmail-5:NA:CreateNewLineFromSocket: + 
7176[941fc50]: nsmail-5:NA:SendData: AHFhdGVzdDMwAE5lIXNjLXBl
8201[946c4f0]: nsmail-5:NA:CreateNewLineFromSocket: + 
8201[946c4f0]: nsmail-5:NA:SendData: AHFhdGVzdDMwAE5lIXNjLXBl
9226[94b2750]: nsmail-5:NA:CreateNewLineFromSocket: + 
9226[94b2750]: nsmail-5:NA:SendData: AHFhdGVzdDMwAE5lIXNjLXBl
10251[9423ed0]: nsmail-5:NA:CreateNewLineFromSocket: + 
10251[9423ed0]: nsmail-5:NA:SendData: AHFhdGVzdDMwAE5lIXNjLXBl
7176[941fc50]: nsmail-5:NA:CreateNewLineFromSocket: 1 OK User logged in (no
protection)
7176[941fc50]: nsmail-5:A:SendData: 2 XSERVERINFO MANAGEACCOUNTURL
MANAGELISTSURL MANAGEFILTERSURL
8201[946c4f0]: nsmail-5:NA:CreateNewLineFromSocket: 1 OK User logged in (no
protection)
8201[946c4f0]: nsmail-5:A:SendData: 2 XSERVERINFO MANAGEACCOUNTURL
MANAGELISTSURL MANAGEFILTERSURL
9226[94b2750]: nsmail-5:NA:CreateNewLineFromSocket: 1 OK User logged in (no
protection)
9226[94b2750]: nsmail-5:A:SendData: 2 XSERVERINFO MANAGEACCOUNTURL
MANAGELISTSURL MANAGEFILTERSURL
10251[9423ed0]: nsmail-5:NA:CreateNewLineFromSocket: 1 OK User logged in (no
protection)
10251[9423ed0]: nsmail-5:A:SendData: 2 XSERVERINFO MANAGEACCOUNTURL
MANAGELISTSURL MANAGEFILTERSURL
7176[941fc50]: nsmail-5:A:CreateNewLineFromSocket: * XSERVERINFO
MANAGEACCOUNTURL {63}
7176[941fc50]: nsmail-5:A:CreateNewLineFromSocket:
http://qatest30@tintin.mcom.com:9999/bin/user/admin/bin/enduser MANAGELISTSURL
NIL MANAGEFILTERSURL NIL
7176[941fc50]: nsmail-5:A:CreateNewLineFromSocket: 2 OK Completed
8201[946c4f0]: nsmail-5:A:CreateNewLineFromSocket: * XSERVERINFO
MANAGEACCOUNTURL {63}
8201[946c4f0]: nsmail-5:A:CreateNewLineFromSocket:
http://qatest30@tintin.mcom.com:9999/bin/user/admin/bin/enduser MANAGELISTSURL
NIL MANAGEFILTERSURL NIL
8201[946c4f0]: nsmail-5:A:CreateNewLineFromSocket: 2 OK Completed
9226[94b2750]: nsmail-5:A:CreateNewLineFromSocket: * XSERVERINFO
MANAGEACCOUNTURL {63}
9226[94b2750]: nsmail-5:A:CreateNewLineFromSocket:
http://qatest30@tintin.mcom.com:9999/bin/user/admin/bin/enduser MANAGELISTSURL
NIL MANAGEFILTERSURL NIL
9226[94b2750]: nsmail-5:A:CreateNewLineFromSocket: 2 OK Completed
10251[9423ed0]: nsmail-5:A:CreateNewLineFromSocket: * XSERVERINFO
MANAGEACCOUNTURL {63}
10251[9423ed0]: nsmail-5:A:CreateNewLineFromSocket:
http://qatest30@tintin.mcom.com:9999/bin/user/admin/bin/enduser MANAGELISTSURL
NIL MANAGEFILTERSURL NIL
10251[9423ed0]: nsmail-5:A:CreateNewLineFromSocket: 2 OK Completed
7176[941fc50]: nsmail-5:A:SendData: 3 list "" "bbb"
8201[946c4f0]: nsmail-5:A:SendData: 3 list "" "david"
9226[94b2750]: nsmail-5:A:SendData: 3 list "" "eee"
10251[9423ed0]: nsmail-5:A:SendData: 3 list "" "f_protocol"
7176[941fc50]: nsmail-5:A:CreateNewLineFromSocket: 3 OK Completed
8201[946c4f0]: nsmail-5:A:CreateNewLineFromSocket: 3 OK Completed
9226[94b2750]: nsmail-5:A:CreateNewLineFromSocket: 3 OK Completed
10251[9423ed0]: nsmail-5:A:CreateNewLineFromSocket: 3 OK Completed
7176[941fc50]: nsmail-5:A:SendData: 4 list "" "m"
8201[946c4f0]: nsmail-5:A:SendData: 4 list "" "o"
9226[94b2750]: nsmail-5:A:SendData: 4 list "" "parent1"
10251[9423ed0]: nsmail-5:A:SendData: 4 list "" "susan"
7176[941fc50]: nsmail-5:A:CreateNewLineFromSocket: 4 OK Completed
7176[941fc50]: nsmail-5:A:SendData: 5 list "" "y"
8201[946c4f0]: nsmail-5:A:CreateNewLineFromSocket: 4 OK Completed
9226[94b2750]: nsmail-5:A:CreateNewLineFromSocket: * LIST (\HasChildren) "/"
parent1
10251[9423ed0]: nsmail-5:A:CreateNewLineFromSocket: 4 OK Completed
9226[94b2750]: nsmail-5:A:CreateNewLineFromSocket: 4 OK Completed
7176[941fc50]: nsmail-5:A:CreateNewLineFromSocket: 5 OK Completed
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: 8 OK [APPENDUID 954961862 58]
Completed
6151[93e4c58]: nsmail-5:A:SendData: 9 select "INBOX"
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * FLAGS (\Answered \Flagged
\Draft \Deleted \Seen $Forwarded $MDNSent)
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * OK [PERMANENTFLAGS
(\Answered \Flagged \Draft \Deleted \Seen $Forwarded $MDNSent \*)]  
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * 36 EXISTS
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * 1 RECENT
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * OK [UNSEEN 36]  
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: * OK [UIDVALIDITY 899281761]  
6151[93e4c58]: nsmail-5:A:CreateNewLineFromSocket: 9 OK [READ-WRITE] Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 10 getacl "INBOX"
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * ACL INBOX qatest30
lrswipcda
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 10 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 11 UID fetch 1:* (FLAGS)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 1 FETCH (FLAGS
(\Seen) UID 519)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 2 FETCH (FLAGS
(\Seen) UID 539)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 3 FETCH (FLAGS
(\Seen) UID 542)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 4 FETCH (FLAGS
(\Seen) UID 547)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 5 FETCH (FLAGS
(\Seen) UID 549)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 6 FETCH (FLAGS
(\Seen) UID 550)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 7 FETCH (FLAGS
(\Seen) UID 551)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 8 FETCH (FLAGS
(\Seen) UID 552)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 9 FETCH (FLAGS
(\Seen) UID 553)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 10 FETCH (FLAGS
(\Seen) UID 554)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 11 FETCH (FLAGS
(\Seen) UID 555)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 12 FETCH (FLAGS
(\Seen) UID 556)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 13 FETCH (FLAGS
(\Seen) UID 557)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 14 FETCH (FLAGS
(\Seen) UID 558)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 15 FETCH (FLAGS
(\Seen) UID 559)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 16 FETCH (FLAGS
(\Seen) UID 560)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 17 FETCH (FLAGS
(\Seen) UID 561)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 18 FETCH (FLAGS
(\Seen) UID 562)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 19 FETCH (FLAGS
(\Seen) UID 563)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 20 FETCH (FLAGS
(\Seen) UID 564)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 21 FETCH (FLAGS
(\Seen) UID 565)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 22 FETCH (FLAGS
(\Seen) UID 566)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 23 FETCH (FLAGS
(\Seen) UID 567)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 24 FETCH (FLAGS
(\Seen) UID 568)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 25 FETCH (FLAGS
(\Seen) UID 569)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 26 FETCH (FLAGS
(\Seen) UID 570)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 27 FETCH (FLAGS
(\Seen) UID 571)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 28 FETCH (FLAGS
(\Seen) UID 572)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 29 FETCH (FLAGS
(\Seen) UID 573)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 30 FETCH (FLAGS
(\Seen) UID 574)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 31 FETCH (FLAGS
(\Seen) UID 575)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 32 FETCH (FLAGS
(\Seen) UID 576)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 33 FETCH (FLAGS
(\Seen) UID 577)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 34 FETCH (FLAGS
(\Seen) UID 578)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 35 FETCH (FLAGS
(\Seen) UID 579)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 36 FETCH (FLAGS
(\Recent) UID 580)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 11 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 12 UID fetch 580 (UID RFC822.SIZE
FLAGS ENVELOPE BODY.PEEK[HEADER.FIELDS (Priority X-Priority References
Newsgroups)])
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 36 FETCH (FLAGS
(\Recent) UID 580 RFC822.SIZE 1099 ENVELOPE ("Fri, 05 May 2000 10:07:19 -0700"
"send from qatest30" (("qa test30" NIL "qat
6151[93e4c58]: nsmail-5:S-INBOX:STREAM:OPEN Size: 1099: Begin Message Download
Stream
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: )
6151[93e4c58]: nsmail-5:S-INBOX:STREAM:CLOSE: Normal Message End Download Stream
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 12 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 13 noop
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 13 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 14 UID fetch 581:* (FLAGS)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 36 FETCH (FLAGS
(\Recent) UID 580)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 14 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 15 append "Sent" (\Seen) {811+}
6151[93e4c58]: nsmail-5:S-INBOX:SendData: Message-ID:
<3913007C.2040300@netscape.com>
Date: Fri, 05 May 2000 10:10:20 -0700
From: qatest30 <qatest30@netscape.com>
User-Agent: Mozilla/5.0 (X11; U
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 15 OK [APPENDUID
954961862 59] Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 16 noop
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 16 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 17 UID fetch 581:* (FLAGS)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 36 FETCH (FLAGS
(\Recent) UID 580)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 17 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 18 noop
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 18 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 19 UID fetch 581:* (FLAGS)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 36 FETCH (FLAGS
(\Recent) UID 580)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 19 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 20 noop
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 20 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 21 UID fetch 581:* (FLAGS)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 36 FETCH (FLAGS
(\Recent) UID 580)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 21 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 22 noop
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 22 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 23 UID fetch 581:* (FLAGS)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 36 FETCH (FLAGS
(\Recent) UID 580)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 23 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 24 noop
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 24 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 25 UID fetch 581:* (FLAGS)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 36 FETCH (FLAGS
(\Recent) UID 580)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 25 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 26 noop
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 26 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 27 UID fetch 581:* (FLAGS)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 36 FETCH (FLAGS
(\Recent) UID 580)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 27 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 28 append "Sent" (\Seen) {810+}
6151[93e4c58]: nsmail-5:S-INBOX:SendData: Message-ID:
<391301B9.9070103@netscape.com>
Date: Fri, 05 May 2000 10:15:37 -0700
From: qatest30 <qatest30@netscape.com>
User-Agent: Mozilla/5.0 (X11; U
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 28 OK [APPENDUID
954961862 60] Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 29 noop
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 29 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 30 UID fetch 581:* (FLAGS)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 36 FETCH (FLAGS
(\Recent) UID 580)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 30 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 31 noop
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 31 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 32 UID fetch 581:* (FLAGS)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 36 FETCH (FLAGS
(\Recent) UID 580)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 32 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 33 noop
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 33 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 34 UID fetch 581:* (FLAGS)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 36 FETCH (FLAGS
(\Recent) UID 580)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 34 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 35 noop
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 35 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 36 UID fetch 581:* (FLAGS)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 36 FETCH (FLAGS
(\Recent) UID 580)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 36 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 37 noop
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 37 OK Completed
6151[93e4c58]: nsmail-5:S-INBOX:SendData: 38 UID fetch 581:* (FLAGS)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 36 FETCH (FLAGS
(\Recent) UID 580)
6151[93e4c58]: nsmail-5:S-INBOX:CreateNewLineFromSocket: 38 OK Completed
BOX:STREAM:CLOSE: Normal Message End Download Stream
4101[8baafc0]: nsmail-5:S-INBOX:CreateNewLineFromSocket: * 23 FETCH (FLAGS
(\Seen) UID 567 RFC822.SIZE 1297 ENVELOPE ("Mon, 01 May 2000 17:34:11 -0700"
"Re: send biff" (("qa test30" NIL "qatest30" 
4101[8baafc0]: nsmail-5:S-INBOX:STREAM:OPEN Size: 1297: Begin Message Download
Stream......

-----------------------------------------------------------------------------
I cannot attach IMAP log here (log too big)...only copy part of it....
From LSUB, FETCH & Begin Message Download Stream...... 
It's weird, it seems that from IMAP log, it performs as normal....

Comment 21

18 years ago
load balancing to jefft
Assignee: mscott → jefft
Status: ASSIGNED → NEW
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 22

18 years ago
This is working fine for me on today's debug build. I am able to get message on 
migrated 4.7 account. I am testing against nsmail-5/qatest30 account as stated 
in this bug.
(Assignee)

Comment 23

18 years ago
Karen, can you retest on this one too? Thanks,
(Reporter)

Comment 24

18 years ago
Yes. By using today's Linux 06-12-08-M17 mozilla build 
It seems this problem is not occurring anymore, but I am still seeing bug 40266 
problem....
(Assignee)

Comment 25

18 years ago
Which I think should be a different problem.... Marking worksforme....
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 26

18 years ago
Yes. It is different. I am just pointing: there was other problem occurring...
Marking as verified then.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.