Customize Toolbar: Restore Default Set does not restore to default

VERIFIED FIXED

Status

Calendar
Sunbird Only
--
trivial
VERIFIED FIXED
11 years ago
11 years ago

People

(Reporter: Damian Szczepanik, Unassigned)

Tracking

Trunk
x86
Windows XP

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060823 Calendar/0.3a2+

by default Sunbird shows buttons in toolbar with text description

when you press Restore Default Set you get icons without text

Reproducible: Always

Steps to Reproduce:
1. create new profile
2. open Customize Toolbar (View -> Toolbar -> Customize toolbar)
3. press Restore Default Set

Actual Results:  
text labels are not displayed

Expected Results:  
this is clean profile so should be 'no effect'
(Reporter)

Comment 1

11 years ago
regression of bug 331026?
Version: unspecified → Trunk

Updated

11 years ago
Component: General → Sunbird Only
QA Contact: general → sunbird
Summary: Restore Default Set does not restore to default → Customize Toolbar: Restore Default Set does not restore to default

Comment 2

11 years ago
Confirming using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060831 Calendar/0.3a2+
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

11 years ago
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20061209 Calendar/0.4a1 - Build ID: 2006120903.
Fixed by checkin of Bug 359656.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Depends on: 359656
Resolution: --- → FIXED
(Reporter)

Comment 4

11 years ago
verified with
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061209 Calendar/0.4a1
Status: RESOLVED → VERIFIED
Whiteboard: [litmus testcase wanted]
(Reporter)

Comment 5

11 years ago
Litmus testcase 2575 created
Whiteboard: [litmus testcase wanted]

Updated

11 years ago
Duplicate of this bug: 380798
You need to log in before you can comment on or make changes to this bug.