video ad blanks out part of page it would extend over even when it's not extended

VERIFIED WORKSFORME

Status

Camino Graveyard
Page Layout
VERIFIED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Mike Barrett, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.4) Gecko/20060613 Camino/1.0.2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.4) Gecko/20060613 Camino/1.0.2

An ad that extends to play a video has made the part of the webpage that it would cover, were it rolled over, blank, erasing some of the news content of the webpage.

Reproducible: Always

Steps to Reproduce:
1.Load nytimes.com (8/28/06)
2.
3.

Actual Results:  
Same problem

Expected Results:  
Displayed all of the webpage surrounding the ad instead of erasing the space the ad uses when it expands

Comment 1

12 years ago
I'm 99% sure this is a dupe, but I can't find the bug at the moment.

cl
cl, what bug are you thinking of?  Bug 334321?

I don't see a video ad on nytimes.com....

Comment 3

12 years ago
Maybe it was on the forum that I saw a report of this. Regardless, I don't see the ad either...

cl
Have you seen this ad again?

If you do see the ad again, please you use the "generated source" bookmarklet <http://www.squarefree.com/bookmarklets/webdevel.html#generated_source> to get the actual HTML/DOM as rendered, save that to disk, and attach that file here (using the "Create a New Attachment" link above). 
Closing WFM due to lack of updates.  If you can supply the requested additional information, you may reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.