Thunderbird as Default Mail Application Breaks GroupWise 7

RESOLVED DUPLICATE of bug 109362

Status

Thunderbird
Preferences
--
critical
RESOLVED DUPLICATE of bug 109362
12 years ago
12 years ago

People

(Reporter: Daniel Morante, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

On Windows 2000/XP, when Thunderbird is set as the default mail application groupwsie will no longer startup.  To avoid the problem, Thunderbird must not be set as the default email client.  

This is an issue if Thuderbird is desired as the default client while GroupWise is still needed on the system.

Reproducible: Always

Steps to Reproduce:
1. Go to Prefernces
2. Set Thunderbird as default email client
3. Save Settings
4. Open GroupWise

Actual Results:  
Groupwise will no longer start up, and will give the following error "the ordinal 185 could not be located in the dynamic link library mapi32.dll".

Expected Results:  
Groupwise Should start up normally, or if this problem can not be fixed on Thunderbirds end, a warning should appear (only if GroupWise is detected).

This may be the same as:
https://bugzilla.mozilla.org/show_bug.cgi?id=109362, but it didn't come up as a Thunderbird bug.

According to some sites, Thunderbird modifies the MAPI32.dll file in the Windows System folder??

Comment 1

12 years ago
(In reply to comment #0)
> This may be the same as:
> https://bugzilla.mozilla.org/show_bug.cgi?id=109362, but it didn't come up as
> a Thunderbird bug.

That bug is filed as a Core bug, and so applies to TB as well as the suite.

> According to some sites, Thunderbird modifies the MAPI32.dll file in the
> Windows System folder??

At the dupe, see comments 6, 9, 11, 12 -- a workaround is cited in 11.

*** This bug has been marked as a duplicate of 109362 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.