Whole Firefox window resizes automatically when minimized while Gmail is loading

RESOLVED WONTFIX

Status

()

Firefox
General
RESOLVED WONTFIX
12 years ago
12 years ago

People

(Reporter: Tomal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

IF you log into gmail ..... and then it shows loading screen ..... and if u now minimize the firefox window ....... then when gmail completes loading ..... the window is restored automatically but is resized ..... if it was maximized then it will be resized .....

Reproducible: Always

Steps to Reproduce:
1.Log into Gmail and minimize the window when loading screen appears
2.The window will get restored when finished loading
3.However the Window will not remember its original size and will get resized.

Actual Results:  
the Window will not remember its original size and will get resized

Expected Results:  
the window should have have restored in its original size ..... which happens in Internet explorer 6
(Reporter)

Comment 1

12 years ago
i have closed this bug since there is no response from the community
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.