[proto event dialog] missing entry in attendees tabpage if users switch from home to WCAP calendar

VERIFIED WORKSFORME

Status

Calendar
General
VERIFIED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Andreas Treumann, Assigned: Michael Büttner (no reviews TFN))

Tracking

Details

(Reporter)

Description

11 years ago
- select the home calendar in the calendars tabpage
- create an event and switch at the event tabpage to a WCAP calendar
- go to the attendees tabpage -> the first entry is empty.

If you select the WCAP calendar at the calendars tabpage first, and create then a new event, the first entry at the attendees tabpage is yours.
(Assignee)

Comment 1

11 years ago
andreas: i'm no longer able to reproduce this bug, most probably because the implementation changed since this bug was initially reported (the attendee-dialog is now separate instead of living on a tab-page). should be marked as WFM?
(Reporter)

Comment 2

11 years ago
Micheal: yes, it's okay now. I can't reproduce this bug anymore.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME

Updated

11 years ago
Status: RESOLVED → VERIFIED
Component: Provider: WCAP → General
Summary: missing entry in attendees tabpage if users switch from home to WCAP calendar → [proto event dialog] missing entry in attendees tabpage if users switch from home to WCAP calendar
QA Contact: wcap-provider → general
You need to log in before you can comment on or make changes to this bug.