If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

markelinsurance.com - Markel Insurance requires IE

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English US
RESOLVED INVALID
11 years ago
3 years ago

People

(Reporter: Heikki Toivonen (remove -bugzilla when emailing directly), Unassigned)

Tracking

Details

(URL)

Go to http://horseinsurance.com and click on the "Buy Mortality Insurance Now" button. It should take you to https://services.markelinsurance.com/horse/application/getzipcode.asp (and seems to open some other error windows as well). When you fill in your zip and hit NEXT, you will get an error page saying only IE is supported.

Comment 1

11 years ago
contacted.
Status: NEW → ASSIGNED
Summary: Markel Insurance requires IE → markelinsurance.com - Markel Insurance requires IE
Link no longer works, site looks updated. Closing.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.