Thunderbird hangs in 10 minutes after upgrading from 1.0 to 1.5

RESOLVED INVALID

Status

Thunderbird
General
--
critical
RESOLVED INVALID
12 years ago
11 years ago

People

(Reporter: slyfox, Assigned: Scott MacGregor)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: Mozilla Thunderbird version 1.5.0.5 (20060719)

My mail either does not respond or takes anywhere up to 10 mins to load then another 5 to 10 mins per email to load.  I have compacted my files and removed the msf files but that did not work

Reproducible: Always

Comment 1

12 years ago
Anti virus or firewall interfering?
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> Anti virus or firewall interfering?

I would have to say neither are interfering as I have been running this mail program with the same anti virus and firewall for a very long time.  I have uninstalled the program, and will reinstall it later today to see if the problem has resolved itself.  

Comment 3

12 years ago
Slyfox: did the problem go away? (If so -> WORKSFORME)

Comment 4

12 years ago
please give this bug a more appropriate title. This has nothing to do with not responding.

Comment 5

12 years ago
(In reply to comment #2)
> (In reply to comment #1)
> > Anti virus or firewall interfering?
> 
> I would have to say neither are interfering as I have been running this mail
> program with the same anti virus and firewall for a very long time. 

i wouldn't trust past performance when it comes to these 2 items. 

a) environment: what is the cpu % in taskmanger for 1) system 2) thunderbird?  And what is your disk free space %?
b) what AV and firewall software are you running?
c) Do you have windows firewall turned on and/or have a hardware router between you and the internet?  If yes, then there is little to no risk in disabling them both. All you need is 15 minutes to determine if they are to blame.
Keywords: hang
Summary: Thunderbird not responding → Thunderbird hangs in 10 minutes after upgrading from 1.0 to 1.5

Comment 6

11 years ago
->INVALID, no response from reporter. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.