Page duplicated several times.

VERIFIED DUPLICATE of bug 31986

Status

()

Core
Layout: Tables
P3
normal
VERIFIED DUPLICATE of bug 31986
19 years ago
18 years ago

People

(Reporter: Gilad Deneboom, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (Win98; I)
BuildID:    2000033112

After fully loading http://www.slashdot.org and begining to scroll down, the 
page suddenly duplicated itself and was appended to itself several times (each 
time breaking in the same spot and duplicated exactly the same).

Reproducible: Sometimes
Steps to Reproduce:
1.Fully open http://www.slashdot.org
2.Scroll Down
3.Observe results

Actual Results:  Sometimes, the page gets duplicated and appended to itself.

Expected Results:  Page should load properly.

I was logged in as a Slashdot user at the time, that might be relevent.

Comment 1

19 years ago
I reported the exact same in bug 31986 - was not logged in on slashdot at the
time. Even if i am submitter, bugzilla won't let me reopen.
Same phenomena seems to be observed in bug 32518 and bug 33971
Have your pick amongst the duplicates :}

Comment 2

18 years ago
dupe of 31986


*** This bug has been marked as a duplicate of 31986 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.