netcenter's sitecentral header/banner in wrong place

VERIFIED WORKSFORME

Status

()

Core
Layout
P3
normal
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: element5, Assigned: troy)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; N; NT4.0; en-US) Mozilla/m13
BuildID:    2000022820

In Mozilla, the netcenter banner/header image ends up being at the bottom (or
sometimes in the middle) of the document, instead of at the top of the document
as it should be.

Reproducible: Always
Steps to Reproduce:
1.  Load the page
2.
3.


Actual Results:  Netcenter's SiteCentral banner located at the bottom of the
screen (and sometimes the middle) instead of the top.	

Expected Results:  The banner should be located at the top of the screen.
(Assignee)

Comment 1

18 years ago
Looks okay to me with today's build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 2

18 years ago
Adding netcenter keyword.
Keywords: netcenter

Comment 3

18 years ago
Works for me:
Platform: PC
OS: Windows 98
Mozilla Build: 2000101014 M18 Trunk Build

Marking as Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.