bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Print preview window isn't updated when the page is rescaled.

RESOLVED DUPLICATE of bug 311028

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 311028
12 years ago
12 years ago

People

(Reporter: Tobias Kober, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Print preview window isn't updated when the page is rescaled. Minimize/maximize the print preview window solved the problem.

Reproducible: Always

Steps to Reproduce:
1. Open File->Print preview...
2. Rescale page

Actual Results:  
The page was scaled correctly, but the page view was cut.

Expected Results:  
Page window should update.

Used Theme: Noia 2.0 eXtreme. Using standard theme doesn't solve the problem.

Comment 1

12 years ago
I would like to confirm this bug.  I am running Thunderbird 1.5.0.5 (20060719) as well as (in case it matters) Firefox:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Operating System is Windows XP Pro with SP2 and current patches

1. Not having the number of pages properly updated is an annoyance.
2. Frequently after rescaling, the scroll bars are not re-drawn until I change the size of the preview window by dragging from an edge or corner.

Paul Henderson <henders@uwaterloo.ca>
Information Systems and Technology
University of Waterloo

Comment 2

12 years ago
scaling in thunderbird is fixed in v2, I think with bug 311028. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.5
Duplicate of bug: 311028
You need to log in before you can comment on or make changes to this bug.