can't undo a grammar coorection

RESOLVED DUPLICATE of bug 312778

Status

Thunderbird
Message Compose Window
--
minor
RESOLVED DUPLICATE of bug 312778
12 years ago
12 years ago

People

(Reporter: pierre choffardet, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

when do a correction of a wrong word in a mail by right clic and choosing a word. If the word choosen is wrong and i want to undo this by CTRL + Z this wont undo the corrction but undo what i ve write before

it s very little bug

sorry for my english

Reproducible: Always

Steps to Reproduce:
1. write somthing with a bad word
2. right click on it
3. choose a word
4. tape CTRL Z
5. it isn't the bad word !

Comment 1

12 years ago
that's a spelling correction, not a grammar correction

*** This bug has been marked as a duplicate of 312778 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.