After system restore, Firefox window suddenly has additional "gray space"

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Bernhard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

After my computer went extremely buggy (again, some more), I thought it was time for another system restore. I did it, no problems during the process, but since then, when I start Firefox, it has an additional grey space below the status bar. It stays when resizing the window, and whereas it is a cosmetic problem, it seriously hampers the readability of any site, and the only workaround is switching to another browser.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. Windows system restore

Actual Results:  
The superfluous space appeared.

Expected Results:  
I expected no change with Firefox.
(Reporter)

Comment 1

12 years ago
Created attachment 236059 [details]
The superfluous "grey space" in Firefox.
Please retest with disabled extensions or in Firefox's safe-mode.
If a bad extension is not the cause you could try a clean reinstall.
First delete the installation folder (by default in Program Files).
http://kb.mozillazine.org/Safe_Mode_(Firefox)
(Reporter)

Comment 3

12 years ago
(In reply to comment #2)
> Please retest with disabled extensions or in Firefox's safe-mode.
> If a bad extension is not the cause you could try a clean reinstall.
> First delete the installation folder (by default in Program Files).
> http://kb.mozillazine.org/Safe_Mode_(Firefox)
> 

Worked like a charm, the "grey space" is gone. 
Thanks a lot!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Updated

12 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
*** Bug 360017 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.