Implement suppression of preview-text in new mail alert / folder popup

RESOLVED DUPLICATE of bug 360030

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 360030
12 years ago
11 years ago

People

(Reporter: Mike Cowperthwaite, Assigned: Bienvenu)

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Following up on bug 314124 comment 14:
> my intent was to extend use of that pref [mail.showPreviewText] to allow the
> user to turn off showing preview text all over.

I'd sure like to see this.

Updated

12 years ago
Blocks: 314124
(Reporter)

Comment 1

11 years ago
Actually, I'd like to suppress the entire display, including message subject; all I want in a new mail alert is the number of new messages and the associated account.  And I'd like to suppress the folder popup entirely.
(Reporter)

Comment 2

11 years ago

*** This bug has been marked as a duplicate of 360030 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

11 years ago
Whoops, I'll reopen -- the putative dupe was only about new-mail alert.
Status: RESOLVED → REOPENED
Depends on: 360030
Resolution: DUPLICATE → ---
(Reporter)

Comment 4

11 years ago
Re-duping.  Now that I've seen the fix for 360030 in action, the checkboxes for the alert also change the appearance of the popup.  The two features can't be configured to show different items, which is OK by me.  What's not OK is that you can turn the alert off, but you can't turn the folder popup off -- the exact reverse of what I'd like to see: I want a new-mail alert but no popup.  I've opened bug 360472 for this.

Note that if you turn all of the display options off, you still get a popup appearing: a tiny, empty box that's barely visible.  This may be a sufficient workaround, but it's still distracting.

*** This bug has been marked as a duplicate of 360030 ***
Status: REOPENED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.