cache rss web page (website)

RESOLVED DUPLICATE of bug 308436

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 308436
12 years ago
10 years ago

People

(Reporter: JConley, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060831 BonEcho/2.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060831 BonEcho/2.0b2

i download a lot of rss articles which simply have a website url and no summary (or i have opted to display the website by default). I would like to be able to browse through these quickly, however visiting each article loads the website in real-time.
It would be nice to have the option to have TB cache the html+images (equivalent to a 'save page as' in firefox) to help speed up article browsing (this would benefit offline browsing greatly too)

- add config option to pre-load web page in a background thread after arrival
-- would be nice if it were also an 'action' under message filters to mark only a subset of messages for for pre-caching
- would need button on message viewer pane with the ability to refresh a cached page
- option to cache web page on visit (that were not marked for pre-caching)


Reproducible: Always
(Reporter)

Comment 1

12 years ago
...also, if this were available, it would be possible to apply message filters to the (html) content as well.

Comment 2

11 years ago
(In reply to comment #0)
> It would be nice to have the option to have TB cache the html+images
> (equivalent to a 'save page as' in firefox) to help speed up article browsing
> (this would benefit offline browsing greatly too)

Related to bug 308436?
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 308436
You need to log in before you can comment on or make changes to this bug.