bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

extension installation restarts when focus is lost

RESOLVED DUPLICATE of bug 307907

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 307907
12 years ago
10 years ago

People

(Reporter: David Miller, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060821 Firefox/2.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060821 Firefox/2.0b2

when you change window focus in windows xp, installation of a plugin/theme restarts it's four second counter back to four again.

Reproducible: Always

Steps to Reproduce:
1. Install the nightly tester tools
2. At any time during the installation count-down, minimize the window or bring a new window into focus over the installer


Actual Results:  
the counter will reset back to four from whatever value it was currently at

Expected Results:  
It should count down and install properly.
(Reporter)

Updated

12 years ago
Version: unspecified → 2.0 Branch
(Reporter)

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 1

12 years ago
This is intentional.  Sorry.
(Reporter)

Updated

12 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---
(Reporter)

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 307907 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

12 years ago
Sorry for the spam.  I misunderstood what stevee meant when he said "that's security" :P
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.