Read mail menu item shows 72 unread, I click and it opens up Outlook Express to 1 new item.

RESOLVED DUPLICATE of bug 246143

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 246143
12 years ago
12 years ago

People

(Reporter: Charlie Hayes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

The Read Mail menu item in Firefox sais that I have 72 unread emails. Which I do, in Thunderbird. When I click the menu item, it opens up Outlook Express to 1 unread email.

Reproducible: Always

Steps to Reproduce:
1. Click tools
(read 'read mail' menu item)
2. Click 'read mail' item
Actual Results:  
Shows number of unread emails in Thunderbird, opens Outlook express

Expected Results:  
Show number of unread emails in system registered email client and open system registered email client on click.

If not possible, show number of unread messages in thunderbird (like now) but when the item is clicked, open thunderbird not the system regsitered email client.
Or, 3) Throw up our hands at the whole messed up situation, and let you use your operating system to open your own email client just like you open every other program, which is what we did for 2.0 quite a while back.

*** This bug has been marked as a duplicate of 246143 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.