I cannot delete anything from the history folder.

RESOLVED DUPLICATE of bug 350918

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 350918
12 years ago
10 years ago

People

(Reporter: ck_mail, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: 

When I try to delete a page from the history folder, nothing happens. The only way I can delete pages from the history folder is if I go into
tools/option/privacy and empty the entire history folder from there. But the delete tab on the toolbar doesn't seem to work. Also,I cannot store any pages into the bookmark. The bookmark doesn't seem to work either.

Reproducible: Always

*** This bug has been marked as a duplicate of 350918 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: History → Bookmarks & History
QA Contact: history → bookmarks
You need to log in before you can comment on or make changes to this bug.