no bevel on toolbar icons in main toolbar in new theme

RESOLVED DUPLICATE of bug 348442

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 348442
12 years ago
12 years ago

People

(Reporter: Sebastian Moser, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060831 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060831 Firefox/1.5.0.1

the new firefox theme makes no bevel on the main-toolbar icons. in the bookmark organizer, there is a bevel, so I guess there is a bug on the main toolbar.

the operating system expects a bevel, in windows there is a bevel on every button.

Reproducible: Always

Steps to Reproduce:
1. move the mouse over a main-toolbar icon
Actual Results:  
see no bevel


Expected Results:  
see a bevel

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 348442 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.