"Small icons" mode broken with the new FF2 theme

RESOLVED DUPLICATE of bug 348698

Status

()

Firefox
Toolbars and Customization
--
major
RESOLVED DUPLICATE of bug 348698
12 years ago
12 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

2.0 Branch
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Fx2 theme change], URL)

(Reporter)

Description

12 years ago
Tested with Firefox 2b2 winXP, Luna theme

As pointed out (among other very valid points) by Jed Brown on his bog post (http://blog.jedbrown.net/?p=66), the new theme breaks funcionality when using small icons since the toolbar remains as big as <hen you use normal icons.

The whole point of using small icons is to gain vertical space for people using low res/laptops. 

Marking severity as major since it is not only a visual problem but also breaks funcionnality we have in 1.5
(Reporter)

Updated

12 years ago
Flags: blocking-firefox2?
It's not the theme's fault. The URL bar is bigger than both the large icons and small icons sets.
(In reply to comment #1)
> It's not the theme's fault. The URL bar is bigger than both the large icons and
> small icons sets.
> 

When I say theme, I'm referring to the firefox theme, not the windows theme. Just clarifying
(Reporter)

Comment 3

12 years ago
If we are no longer able to gain space using small icons, what's the point of having a small icons mode then?

Comment 4

12 years ago
Looks okay to me in yesterday's nightly. Bug 348698 fixed large icon mode to have the right padding, leaving small icon mode the same size as in b2.

Comment 5

12 years ago
(In reply to comment #1)
> It's not the theme's fault. The URL bar is bigger than both the large icons and
> small icons sets.
> 
HUH?  That makes no sense.  The URL bar for me is a little bigger than the small icons but smaller vertically than the large icon set.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060901 BonEcho/2.0b2 ID:2006090105

~B

Updated

12 years ago
Whiteboard: [Fx2 theme change]

Comment 6

12 years ago
Comment 4 has it right; this was fixed by bug 348698.

*** This bug has been marked as a duplicate of 348698 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Flags: blocking-firefox2?
You need to log in before you can comment on or make changes to this bug.