Reply not working in build 20060901 (Editor Instance is DOA)

VERIFIED FIXED in Thunderbird 3

Status

Thunderbird
Message Compose Window
--
blocker
VERIFIED FIXED
12 years ago
12 years ago

People

(Reporter: Kevin Lubinsky, Assigned: Scott MacGregor)

Tracking

({regression, smoketest})

unspecified
Thunderbird 3
x86
Windows XP
regression, smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Avant Browser; Avant Browser; .NET CLR 2.0.50727)
Build Identifier: version 3 alpha 1 (20060901)

When clicking reply, the reply to: address is not populated, the body of the e-mail is not populated with the original message, and nothing can be entered in the body of the message.

Reproducible: Always
(Assignee)

Comment 1

12 years ago
I saw this bug listed in the MZ forums. Thanks for filing it and linking the bug # in the forum post Kevin. 
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Reporter)

Comment 2

12 years ago
Also noted that when I type an e-mail address into the TO field, if I close/cancel the message, and then try to reply/forward any other message in the inbox that the address I entered in the original reply attempt remains populated in the TO field.
(Assignee)

Comment 3

12 years ago
the HTML Editor instance is uneditable. Reply text doesn't get inserted and with new message compose you can't type anything into the editor instance.
Severity: major → blocker
Keywords: regression, smoketest
Summary: Reply not working in build 20060901 → Reply not working in build 20060901 (Editor Instance is DOA)
Target Milestone: --- → Thunderbird 3
(Assignee)

Comment 4

12 years ago
I backed out Bug 287707 and mail compose started working again.
Blocks: 287707
I've backed out the patch for bug 287707, so this should be fixed now in tomorrow's build. I clearly need to test Thunderbird also, before screwing around with designMode.
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
(Assignee)

Comment 6

12 years ago
Thanks for the quick response Martijn!
*** Bug 351052 has been marked as a duplicate of this bug. ***
This is working fine again in a 2006-09-01-18 build of SeaMonkey trunk under Windows XP.
Status: RESOLVED → VERIFIED

Comment 9

12 years ago
*** Bug 351058 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.