Redundant space in bookmark toolbar

VERIFIED WORKSFORME

Status

()

Firefox
General
VERIFIED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Ihar 'Philips' Filipau, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 07/09)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060821 Firefox/2.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060821 Firefox/2.0b2

When bookmarks toolbar is turned on and there are more book marks than possible to fit into width of Ff's window, I'm getting that odd blank space.

I mean the blank space - on the attached screenshot - which goes after "Creating, Deleting, and Maintaining Files" bookmark.

Reproducible: Always
(Reporter)

Comment 1

12 years ago
Created attachment 236450 [details]
Firefox 2.0 beta 2 -- Three bugs in one (screen)shot

Comment 2

12 years ago
WORKSFORME "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060901 BonEcho/2.0b2".  Can you try reproducing in latest nightly downloadable from http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla1.8/ then if so, try a new profile?
(Reporter)

Comment 3

12 years ago
The same problem (same profile) exists with BonEcho/20060901 - see the screen shot here - <https://bugzilla.mozilla.org/attachment.cgi?id=236522>

Will try with new profile bit later.

Comment 4

12 years ago
I can't view your second screenshot because the type is incorrectly set as
"text/plain".  Please use "Edit" to correct this.
(Reporter)

Comment 5

12 years ago
The empty space is still present - on two different profiles - in Ff2.0rc1.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 07/09
Version: unspecified → 2.0 Branch
(Reporter)

Comment 7

11 years ago
The bug was kind of "fixed" by other fix which has resized any button put along with bookmark bar to the width/height of bookmark bar. (What is very very very very small and pretty unusable. Before bookmark bar was resized to size of button what was OK.)

So yeah, it is "fixed".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Updated

11 years ago
Resolution: FIXED → WORKSFORME
verified per comment #7
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.