The icon of image block bar is not correctly displayed

RESOLVED DUPLICATE of bug 350423

Status

--
minor
RESOLVED DUPLICATE of bug 350423
12 years ago
12 years ago

People

(Reporter: sugar.waffle, Assigned: mscott)

Tracking

PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
see screen shot.

Mac OS X 10.3.9
version 2 alpha 1 (20060901)
(Reporter)

Comment 1

12 years ago
Created attachment 236488 [details]
screen shot of image block bar
(Reporter)

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 350423 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.