If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

left table not rendering correctly

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
P3
major
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: Will Cosgrove, Assigned: Christine Hoffman)

Tracking

Trunk
PowerPC
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
The text and color of the left table at beoscentral is not rendering at the 
correct width.   The tag he is using is:
<TABLE CELLSPACING="0" BORDER="0" CELLPADDING="1" 
WIDTH="150" HEIGHT="100%">.
That table is within several other tables from a quick look.

The heading table at apple.com is not aligning center correctly.  It's all the 
way to the right of the page.  What they are using is:
<center>
   <table...>
       ...
   </table>
</center>

Both problems I was running the M15 4-7-00 nightly build.  I also was able 
to reproduce this problem with Netscape beta 1.

Comment 1

18 years ago
confirming. taking apple.com from URL, as that is a known bug.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Mac System 9.0 → All

Comment 2

18 years ago
also appears under win98, M15
making a test
Keywords: makingtest

Comment 3

18 years ago
Created attachment 7862 [details]
testcase- whitespace doesn't matter

Comment 4

18 years ago
ChrisD, the attachment looks ok to me. I can't tell if the url is fixed or not 
based on the description because the font sizes appear to be wrong. The 2nd 
problem is totally different (if it is still a problem) and doesn't belong in 
this bug.

Can you please straighten this out.
Assignee: karnaze → chrisd

Comment 5

18 years ago
the sites works, and the testcase renders like in IE for example.  Looks like
this has been fixed.

Reporter - are you still seeing this with the newest builds? Thanks
Marking WORKSFORME; no idea what the testcase is supposed to look like...

Gerv
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 7

18 years ago
verified worksforme.
You need to log in before you can comment on or make changes to this bug.