Cannot delete message in Thunderbird 2.0a1 from message pane

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: J.M. Hardin, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060902 BonEcho/2.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060902 Thunderbird/2.0a1 ID:2006090207

I can no longer delete a message from either the Message window or with a right click on a message in the message List window.

Reproducible: Always

Steps to Reproduce:
1. Open a message in a separate message window
2. Click on the Delete Message icon
Actual Results:  
The message is not deleted and message window is not closed

Expected Results:  
The message should have been deleted and the message window closed since the message no longer exists.

This is a new behavior with the nightly build of Thunderbird 2.0a1

Comment 1

11 years ago
is there anything on the error console when you do this?
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

11 years ago
I forgot to check the error console, and when I just checked it with another message the message deleted without problem. If it occurs again I'll check the error console and report my findings.

Comment 3

11 years ago
J.M. do you still see this problem?
Is server:
-imap or pop?
-exchange? see bug 377072

Component: General → Mail Window Front End
QA Contact: general → front-end
Version: unspecified → 2.0
(Reporter)

Comment 4

11 years ago
I no longer have this issue. It must have been resolved in a nightly build some time back. I honestly thought this was resolved by now.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.