Cannot reply or forward yahoo mails

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: philippe.rey, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME - 06/25, URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

whenever I am on my yahoo mail (small business), after I have opened a message, I cannot use any of the buttons (Delete - Reply - Forward - Spam - Move)

Reproducible: Always

Steps to Reproduce:
1.open yahoo mail
2.open a message received
3.try and use any of the following buttons: Delete - Reply - Forward - Spam - Move

Actual Results:  
nothing happens

Expected Results:  
I should be able to reply/delete, ... to my message

Comment 1

12 years ago
Removing AdBlock and AdBlock+ extension usually fix this problem.

As an additional hint, You may want to try removing several extensions until the problem is fixed.
Philipe, this works for me in Firefox 2.0.0.4 and Firefox 1.5.0.12

Is this also fixed for you or still reproducible on Firefox 2.0.0.4 ? If so, could you take a look at comment #1 ? 
Whiteboard: CLOSEME - 06/25
Version: unspecified → 1.5.0.x Branch
-> works for me in Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a6pre) Gecko/20070620 Minefield/3.0a6pre ID:2007062004

-> closing as works for me also because of missing feedback. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.