Status

VERIFIED DUPLICATE of bug 337750
12 years ago
12 years ago

People

(Reporter: mark, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1b2) Gecko/20060901 Camino/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1b2) Gecko/20060901 Camino/1.0+

Opened Camino and got an error about corrupted bookmarks.


Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.Open Camino


Actual Results:  
Error message about loss of bookmarks.

Expected Results:  
Bookmarks should load.

bookmarks-corrupted-1.plist did not work, 0k file with no data in it.
(Reporter)

Comment 1

12 years ago
console log
2006-09-03 20:09:09.638 Camino[422] writePropertyList: Failed to write file /Users/marknewland/Library/Application Support/Camino/bookmarks.plist

checksum: 0x3dc9693d, projectID: 0x3dc9693d2006-09-03 20:15:47.541 Camino[429] Copied corrupted bookmarks file to /Users/marknewland/Library/Application Support/Camino/bookmarks-corrupted-1.plist

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 337750 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED

Comment 3

12 years ago
I also had this happen.  Just opened camino 1.0.3 (2006091101) and it said something about the bookmarks not being there, and sure enough, there isn't a single bookmark there any more.  Also had problems loading pages the day before.
You need to log in before you can comment on or make changes to this bug.