During download FF 2.0 generate two files, one is a .part file (like FF 1.5) and other is File real name

RESOLVED DUPLICATE of bug 288152

Status

()

Toolkit
Downloads API
RESOLVED DUPLICATE of bug 288152
12 years ago
10 years ago

People

(Reporter: Fernando Hartmann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060821 Firefox/2.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060821 Firefox/2.0b2

In FF 1.5 the file that is downloaded has the ".part" extension during the download process.
Now in the FF 2.0 there are two files, one with the ".part" extension (like FF 1.5) and other with the file original name ( the size is 0Kb).
When the download is finished the part file is removed and the file with the right name is ok. 

Reproducible: Always

Steps to Reproduce:
1.Start to download a file and se the two files.

Actual Results:  
Two files during the download

Expected Results:  
One file ? (like FF 1.5)

I think the two files will generate a user confusion, because they can tink that the download is finished (because the file seems to be available on target directory) and try to used it, but the download process is not finished.
(Reporter)

Updated

12 years ago
Flags: blocking-firefox2?

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 288152 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Flags: blocking-firefox2?
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.