"Open All in tabs" from "Live Bookmark" closes/replaces all Tabs that where open before.

RESOLVED DUPLICATE of bug 216346

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 216346
11 years ago
11 years ago

People

(Reporter: Imre Saling, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060821 Firefox/2.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060821 Firefox/2.0b2

"Open All in tabs" from "Live Bookmark" closes/replaces all Tabs that where open before. The Bookmarks from "Live Bookmark" themselves are presented properly. The behaviour is reproducable. I run XP professional, Firefox Beta 2

Reproducible: Always

Steps to Reproduce:
1. Open one or more Tabs with any URL
2. open pulldown menu on Live Bookmark
3. Select "Open All in Tabs"



Expected Results:  
Open up the Bookmarks in addition to the already open ones.

*** This bug has been marked as a duplicate of 216346 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.